F5NOT

Emission WSJT

Recommended Posts

F5NOT

Bonjour a tous,

Je possède une interface microham MicroKeyer2 et un TS990

Je réceptionne correctement le JT8 cependant des que je souhaite communique avec une personne

le transceiver passe bien en émission la barre vert du logiciel évolue jusqu’à 10 ou 11 / 13 et s’arrête c'est normal?

je rajouterais que je n'arrive pas du tout a prendre contact quelque soit la personne en F, IK, SV, etc...

j'ai installe Dimension 4, j'ai teste via le site time is je sis juste decale de 0.134s je ne pense pas que c'estla cause

 

je vous remercie par avance de votre retour

 

73'S Jérôme

Partager ce message


Lien à poster
F4BKT

Bonjour Jérôme

Il ne sort aucun signal..

Y a t il une deviation des Vu metre, barregraph ou écran ...???

Pouvez vous vous écouter ......il doit bien y avoir un TX-Monitor.

Si le logiciel tourne avec un DT proche de Zero c'est parfait.

Bonne continuation

73's Philippe

 

 

Partager ce message


Lien à poster
F5NOT

Bonjour Philippe,

je n'avais pas pense a utilise le 2eme RX !

donc il passe en porteuse mais n’attend rien sur le 2eme RX

il ne devit pas le Smetre si je met en position ALC il monte sur 1mm

 

73'S Jérôme

Partager ce message


Lien à poster
F4HTQ
Posté(e) (modifié)

Bonjour Jérôme,

Pour commence pour le FT8 le soft s'appelle WSJT-X, le X est important que la version sans le X est une ancienne version qui ne fait pas de FT8.

Ensuite, pour l'entraide et l'actualité sur ce soft, il y a un sujet dédié ici : 

 

Et pour terminer, il est normal que ça s'arrete au bout de 13s. Ce qu'il vous faut voir c'est si de la puissance sort du Tx quand ça emet, par exemple avec la calibration de votre Ros-metre, ou autre.

Je pense que vous n'êtes pas loin d'y arriver.

David.

 

Modifié par F4HTQ

Partager ce message


Lien à poster
F4HTQ
il y a 2 minutes, F5NOT a dit :

Bonjour Philippe,

je n'avais pas pense a utilise le 2eme RX !

donc il passe en porteuse mais n’attend rien sur le 2eme RX

il ne devit pas le Smetre si je met en position ALC il monte sur 1mm

 

73'S Jérôme

En porteuse ? ... la SSB ce n'est plus ce que c'était :D

C'est donc un problème de sortie audio qui n'arrive pas jusqu'au Tx.

Apparemment votre interface prend en compte l'audio, Vérifiez que dans les settings audio du logiciel que c'est bien elle qui est en sortie ( et non votre sortie casque ) .

David.

Partager ce message


Lien à poster
F5NOT

Bonjour David

c'est la version WSJT-X V1.8.0 r8193

a priori sur le vu-metre du ts 990i l'aiguille ne sort rien

73's

 

 

Partager ce message


Lien à poster
F4BKT
Posté(e) (modifié)

Re Bjr 

Detail que je n'ai pas évoqué...mais David et moi écrivons  en même temps...Hi

Il faut contrôler les volumes de sortie

Sur le logiciel, il est à 100% par défaut

Voir si la MK reçoit et envoie bien ce signal au TX

Ensuite voir le réglage du niveau d'emission

 

Philippe

 

Modifié par F4BKT

Partager ce message


Lien à poster
F4BKT

La sortie n'est pas bonne

Elle doit etre MK Codec

Partager ce message


Lien à poster
F4HTQ
à l’instant, F4BKT a dit :

La sortie n'est pas bonne

Elle doit etre MK Codec

très exactement : “Headset Earphone (microHAM CODEC)”.

je sent que c'est une affaire en passe d'être résolue :)

Partager ce message


Lien à poster
F4BKT

Avant l’apéro....ça tombe bien...:lol:

Partager ce message


Lien à poster
F4HTQ
Posté(e) (modifié)

Il ne revient pas c'est bon signe, il doit regarder les QSO défiler..  :)

( ne pas oublier de cocher le "auto seq" sinon c'est sportif)

Modifié par F4HTQ

Partager ce message


Lien à poster
F4BKT

J'essaye de le voir..

Partager ce message


Lien à poster
F5NOT

toujours pas deviation du smetre et si je m'écoute rien

 

Partager ce message


Lien à poster
F5NOT

je suis 20m

Partager ce message


Lien à poster
F4BKT

Est que la MicroHam detecte le signal..??

 

Partager ce message


Lien à poster
F5NOT

de mon cote c'est bon niveau parametre

tx_parametrre2.PNG

Partager ce message


Lien à poster
F5NOT
il y a 1 minute, F4BKT a dit :

Est que la MicroHam detecte le signal..??

 

je dirais oui je decode les trames en RX

Partager ce message


Lien à poster
F4BKT

Je me suis mal exprimé

Elle doit detecter le signal envoyé par WSJT-x

 

Partager ce message


Lien à poster
F5NOT

je ne sais le voir

et j'ai remis les parametre comme le document MK2 et WSJT-X il ne passe plus en emission !!

Partager ce message


Lien à poster
F5NOT

avec les paramétres comme ça j'ai des trames sur le 2eme RX par rapport a tout a l'heure ou il y avait rien

tx_parametrre3.PNG

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant